Peterborough LUG Forum

Linux & Android => Security News, breaches and patches => Topic started by: ssfc72 on July 26, 2019, 06:58:12 am

Title: VLC high security warning
Post by: ssfc72 on July 26, 2019, 06:58:12 am
https://www.computing.co.uk/ctg/news/3079319/vlc-critical-security-flaw

A very dangerous security flaw has been found in the VLC player. The fix should be coming shortly.
I  see this morning that my Mint 19 has a security update for VLC,  Mint 18 has not yet issued a security update, as of this morning.
Title: Re: VLC high security warning
Post by: Jason Wallwork on July 26, 2019, 07:56:24 am
Thanks for sharing although it looks like now that VLC set the specific flaws referred to were fixed 16 months ago. There's an update to the story but you need to have a registered account to view it.
Title: VLC high security warning
Post by: ssfc72 on July 26, 2019, 10:52:24 am
Apparently the latest VLC version 3.0.7.1 is not affected, accordong to the VLC people
If you are have an older version of VLC, it may be vulnerable but CERT has reduced their advisory to a low level.
My VLC on Mint 18 is version 2.2.2