Linux & Android > General Linux/Android Discussions

Remix OS 3 (Android Marshmallow)

(1/1)

fox:
I've been testing this out in the last few days, and the current version (3) works much better than version 2, whether run on a usb pendrive or from an internal drive. The Google Play Store is enabled with a click of a button, terminals work, you get easy access to files and folders off of the Remix partition, window control is better and the trackpad works better with it. I also solved one problem we ran into at a PLUG MUG; the inability to run it from some laptops; most notably the 10-11" Acers with older processors that many of us have. The solution is to use the 32 bit version of Remix. I don't know why the 64 bit version was problematic as it is supposed to work on UEFI and non-UEFI 64 bit computers. But the 64 bit version doesn't work on our Acers while the 32 bit does (at least on mine). Definitely worth trying it out.

I should mention that the persistent mode works well, even on an usb pendrive. Even the system update works.

ssfc72:
Thanks for the details about the latest Remix OS, Mike!
I think I may have it on a USB thumb drive but I don't know if I tried it on my newer HP 11" notebook.  I will have to check it out.

Bill

fox:

--- Quote from: ssfc72 on November 13, 2016, 06:26:28 am ---...
I think I may have it on a USB thumb drive but I don't know if I tried it on my newer HP 11" notebook.  I will have to check it out.

Bill

--- End quote ---
I thought you were able to run the default (64 bit) on your HP, Bill, but maybe that was version 2. If the 64 bit version of Remix 2 worked, then the 64 bit version of Remix 3 will likely work. I had no problem with it on my Dell xps. If it doesn't, try the 32 bit version. Either way, let us know what worked and your impressions of version 3.

ssfc72:
OK, I have been able to successfully install and run RemixOS 64 Bit Marshmellow, from my newer HP 360 notebook (11" screen).

I think I must of had an older version of Remix on the usb thumb drive, because the file date was earlier than the file date for Marshmellow.

On my first attempt at installing and booting RemixOS Marshmellow, I had a failure.  The boot process got as far as the RemixOS splash screen but it froze when the "Android" text, came up at the bottom of the screen.
I am pretty sure I did a Format of the usb thumb drive, to get rid of the older Remix install.

However I noticed when I was in my notebook Win 8, it was showed  the 64GB thunmb drive, was only about 5 GB in size.
I had to boot into the Mint 18, on the notebook in order to manage the thumb drive partitions, because Win 8 would only show a 5GB partition.

The Mint 18 partition manager showed 2 RemixOS partitions and 1 unformatted partition.
So I deleted the 2 patitions and formatted the thumb drive, (Fat32) to get the 64GB to show up.
I then went back into Win 8 and ran the RemixOS install tool, again, on the 64 GB usb 3, thumb drive.

RemixOS then booted up fine from the thumb drive and brought up a nice desktop screen, with lots of icons showing. I chose a persistance boot of RemixOS.
RemixOS then started to flash a number of notifications on the desktop, that it was doing different things.

One notice was that there was no internet connection available.
I click on the wifi icon and it promptly starts to connect to my wifi network, which has a password on it, which I haven't even entered???????

Then RemixOS gives me a notice that it has connected to one of my gmail accounts, which I haven't entered a password for?????????????

I did start the Play Store Activation program, but I didn't enter any passwords.

So RemixOS wants to update a few of the Apps.   I also downloaded and install the Opera browser.

From the browser I go to YouTube and play a movie and it works very nicely.
I decide to try the Bluetooth on the notebook and it works just fine.

I then go to the file manager and I find that I can access the files on my Win 8 system. Nice!

So I am very impressed with RemixOS Marshmellow 64 Bit, on my HP 11" 360 notebook. 



 

fox:
Interesting! This pretty much was what I found, except that it didn't have my settings. I wonder how it got yours? Maybe there was a persistent partition on the pen drive that wasn't erased?

Navigation

[0] Message Index

Go to full version