Linux & Android > Support

Problem using Gmail in Brave app using Chromebook

(1/2) > >>

Jason:
I'm not really asking for support but I'll put this topic here in case anyone thinks of something or just let's me know it's not possible. Here we go:

I changed to a phone provider and received a Chromebook as an incentive. I'm really enjoying using it even though it's so Google-centric. However, one thing is quite annoying. When I try to log into my Gmail account using the Brave browser, it won't let me (see attachment for error message).

 I've never had this problem on my PC using Brave so I can only think that Google doesn't like me using a browser other than their built-in Chrome browser. The only workaround is to use their browser or the Gmail app.

If Google is doing this, they're definitely acting evil. Unless there is something wrong in the Brave app, there's no reason why it shouldn't work.

ssfc72:
Maybe try to do a search engine of the Gmail login issue with the Chromebook and the Brave browser?

fox:
Is there a setting in Brave that would allow you to mimic Chrome?

Jason:

--- Quote from: fox on March 12, 2022, 07:17:34 am ---Is there a setting in Brave that would allow you to mimic Chrome?

--- End quote ---

Good question! I don't think there is or I can't find it.

There are extensions for the PC version but can't install extensions in the Android version. That's also not fair. You can install extensions in the Android version of Chrome. I don't think you can install extensions in any other Android browsers which is probably a limitation of the Android SDK.

Maybe there is a hidden setting in the Brave browser that you can't access through the normal settings, like a hidden configuration setting. I remember Firefox used to have those. You type "settings: " or something. It looks like the Windows registry. I'll check, and report back. Thanks for the idea.

Jason:
I had googled it already, Bill and didn't find a solution. Google says Gmail works in Firefox, however.

Strangely, I tried it today and it worked! Weird. It wouldn't let me use my security key for 2FA, but I was able to log in using my phone instead. Weird that it worked this time. Maybe I just needed to restart Chrome OS (or Brave). I guess Windows isn't the only unpredictable OS! I attached a screenshot of what it looks like. Looks the same (and acts the same) as in Brave on my Toshiba laptop.

I have another issue with using Brave in Chrome OS but it seems to be intermittent. It has to do with the browser display flashing and then going black (sometimes). Touching the screen (or clicking the pointer) brings it back but it often does it again a few seconds later. Annoying. I'll search for a solution and post a new topic or a tip of I figure out how to get it to work. I don't have the issue on my Android phone (using version 10).

I'll review this Chromebook and Chrome OS generally if there's interest. Might take a few weeks though.

Navigation

[0] Message Index

[#] Next page

Go to full version