Linux & Android > Support

DistroWatch won't load when PIA VPN is on

(1/2) > >>

The DistroWatch site has of late gotten sensitive to PIA (Private Internet Access), which is my VPN. When the VPN is on, DW gives an "unable to connect to server" error. This is in Firefox, Chromium or Chrome in Ubuntu, and even Safari on the Mac OS. I tried changing the server/region, and it doesn't seem to matter. If I turn off the VPN, I can connect to the site. Any idea what's going on here or there is a way to fix this without turning off the VPN?

I've encountered similar problems with NordVPN.   I think they are dropping packets/requests from known VPN end points.

Actually, I take this back.  I just tried to get to distrowatch without a VPN active and it didn't work at all, and gave the same error you are getting.

I enabled NordVPN proxy in Chrome, selected Canada, and it loaded with no problem.

I did a traceroute and it looks like it is timing out after hitting hop 20 (

There must be some type of routing issue.

I'm on Bell, what ISP are you using?


--- Quote from: gmiller1977 on June 03, 2021, 05:23:26 pm ---....
I'm on Bell, what ISP are you using?

--- End quote ---

Bell also. Strange though that turning off the VPN works 100% for me on DistroWatch.

Interestingly enough, I was able to access DistroWatch this morning with my VPN on. This seems to be an on-off problem.


[0] Message Index

[#] Next page

Go to full version